New here got some probs after install

Danny25579
Warrior Recruit
Warrior Recruit
 
Posts: 6
Joined: 22nd Jul 2019

New here got some probs after install

Postby Danny25579 » Mon Jul 22, 2019 11:34 pm

hi im new here got my copy of the game today in installed it on my win 10rig and then the all in once patch from this site. so far so good game starts Shows Videos all fine(i was waiting so Long for it run again :-D). but then after a few Hours (absolutly Nothing changed on my rig no installs no Hardware no Nothing) it didnt startet just a short black screen and kick out. got no idea whats wrong now… even after clean new install and patch same shit black screen and kick...

Danny25579
Warrior Recruit
Warrior Recruit
 
Posts: 6
Joined: 22nd Jul 2019

Re: New here got some probs after install

Postby Danny25579 » Tue Jul 23, 2019 12:29 am

Puzzled around with other drives and i can install a Cleaner 1.0 Version game then starts Shows Video and all is working ( Grafik glitches and so on are there).then i run the Patch 1.2.6 and it doesnt Starts anymore just Black screens. Any Idee what it could be??

Danny25579
Warrior Recruit
Warrior Recruit
 
Posts: 6
Joined: 22nd Jul 2019

Re: New here got some probs after install

Postby Danny25579 » Tue Jul 23, 2019 5:46 pm

solved ^^ was a strange Problem with usb stick for Headset WiFi. after removing the stick all is fine again

Mico Suave
Warrior Recruit
Warrior Recruit
 
Posts: 10
Joined: 11th Jul 2019

Re: New here got some probs after install

Postby Mico Suave » Wed Jul 24, 2019 3:12 am

Glad you got it sorted out! Funny that it ended up being a headphone issue. Thanks for updating us.


Return to Technical Support